


Name Tags Help Contents
Use the mouse to choose from the list below.    Use the scroll bar to see more entries.    To learn how to 
use Help, press .

Menu Commands
Name Tags Screen Menu Commands

File Menu Commands (Name Tags Screen)

Edit Menu Commands (Name Tags Screen)

Options Menu Commands

Help Menu Commands

Design Screen Menu Commands
File Menu Command (Design Screen)

Edit Menu Commands (Design Screen)

Tools Menu Commands

Add Menu Commands

Tasks and Topics
Add a Name Tag to the Print Page

Add a Field

Add an Illustration

Align a Group

Break a Group into Single Objects

Change a Shape

Change the Current WinMate User

Change the Font

Choose a Name Tag Color

Choose a Screen Color

Clear a Name Tag

Clear the Print Page

Copy Information

Create a New Name Tag

Design a Name Tag

Design Screen

Display the Print Page Indicator

Draw a Line

Draw a Rectangle

Draw an Ellipse

Enlarge a Name Tag

Exit Name Tags



Exit the Design Screen

Magnify an Area

Make Objects into a Group

Move a Field or Illustration

Move an Illustration to the Background

Move an Illustration to the Foreground

Move Information

Name Tag Field

Open an Existing Name Tag

Photo Properties

Photo Properties dialog box 

Preview the Print Page

Print a Single Name Tag

Print Name Tags

Print the Print Page

Reinsert Information

Resize a Field or Illustration

Save a Name Tag

Save Changes to an Existing Name Tag

Select a Field, Illustration, or Area

Select a Photograph

Select a Photograph dialog box 

Set up a Name Tag Page

Set up Your Printer

Switch to Another Application

Undo Your Last Edit

Keyboard Short Cut Keys
Keyboard Short Cut Keys



Menu Commands
This section contains information about the menus and commands for Name Tags.

Name Tags Screen Menu Commands
File Menu Commands (Name Tags Screen)

Edit Menu Commands (Name Tags Screen)

Options Menu Commands

Help Menu Commands

Design Screen Menu Commands
File Menu Command (Design Screen)

Edit Menu Commands (Design Screen)

Tools Menu Commands

Add Menu Commands



Tasks and Topics
This section contains information about Name Tags' tasks and topics.

Add a Name Tag to the Print Page

Add a Field

Add an Illustration

Align a Group

Break a Group into Single Objects

Change a Shape

Change the Current WinMate User

Change the Font

Choose a Name Tag Color

Choose a Screen Color

Clear a Name Tag

Clear the Print Page

Copy Information

Create a New Name Tag

Design a Name Tag

Design Screen

Display the Print Page Indicator

Draw a Line

Draw a Rectangle

Draw an Ellipse

Enlarge a Name Tag

Exit Name Tags

Exit the Design Screen

Magnify an Area

Make Objects into a Group

Move a Field or Illustration

Move an Illustration to the Background

Move an Illustration to the Foreground

Move Information

Name Tag Field

Open an Existing Name Tag

Photo Properties

Photo Properties dialog box 

Preview the Print Page

Print a Single Name Tag



Print Name Tags

Print the Print Page

Reinsert Information

Resize a Field or Illustration

Save a Name Tag

Save Changes to an Existing Name Tag

Select a Field, Illustration, or Area

Select a Photograph

Select a Photograph dialog box 

Set up a Name Tag Page

Set up Your Printer

Switch to Another Application

Undo Your Last Edit



File Menu Commands (Name Tags Screen)
New

Displays the Graphics Manager screen so that you can begin a new name tag.

Open
Displays the Graphics Manager screen so that you can open a name tag that you have already 
created.

Save
Saves editing changes to an existing name tag.

Save As
Saves a name tag to a specific filename.

Print 
Displays a submenu so that you can prepare name tags for printing.

Add a Name Tag to the Print Page

Clear the Print Page

Display the Print Page Indicator

Preview the Print Page

Print Name Tags

Print the Print Page

Print Single Tag
Prints one name tag in a specified format.

Print Setup
Displays a dialog box so that you can change the printer settings for printing name tags.

Page Setup
Displays a dialog box so that you can choose a format for the name tags.

Exit
Closes the Name Tags application and returns you to the desktop.



Edit Menu Commands (Name Tags Screen)
Undo

Cancels the last editing action.

Cut
Removes the selected or highlighted information and places it onto the Clipboard, replacing the 
previous Clipboard contents.

Copy
Copies the selected or highlighted information and places it on the Clipboard, leaving the original 
information intact and replacing the previous Clipboard contents.

Paste
Places the Clipboard contents at the cursor location.

Properties
Displays a dialog box so that you can choose the way you want the type to appear in the text 
field.



Options Menu Commands
Design Name Tag

Displays the design screen so that you can create a name tag.

View Large\View Actual
Displays the entire name tag in a larger format, and then returns to the actual name tag size.

Screen Color
Selects a color for the entire screen.

Clear Name Tag
Erases the currently displayed name tag.



Help Menu Commands
Contents
Displays the contents for the current application's Help topics.

Keyboard
Displays information about accelerator keys that are available in this application.

Menu Commands
Displays Help topics about the current application's menus and commands.

Tasks and Topics
Displays Help topics about the current application's tasks and topics.

Using Help
Displays Help topics about using WinMate's on-line Help.

Tutorial
Displays the WinMate Tutorial for the Name Tags application.

About Nametags
Displays information about the current application.



File Menu Command (Design Screen)
Exit 

Exits the design screen and returns you to the name tags screen.



Edit Menu Commands (Design Screen)
Cut

Removes selected or highlighted information and places it onto the Clipboard, replacing the 
previous Clipboard contents.

Copy
Copies selected or highlighted information onto the Clipboard, leaving the original information 
intact and replacing the previous Clipboard contents.

Paste
Places the Clipboard contents at the cursor location.

Properties
Displays a dialog box so that you can change the pattern, color, and line weight of the shapes in a
name tag.

Photograph Properties
If you select a photo, a dialog box is displayed so that you can change the photograph colors, 
size and cropping.              

Move to Top
Moves the selected illustration to the foreground, over another object(s).

Note: If there is a field, the illustration cannot be placed on top of the field.

Move to Bottom
Moves the selected illustration to the background, under another object(s).

Group 
Displays a submenu that lets you manipulate groups of objects.

              Align a Group

              Break a Group into Single Objects

              Magnify an Area

              Make Objects into a Group



Tools Menu Commands
Select

Places a select border around a field, illustration, or area on a name tag.

Line
Draws a line in a name tag.

Rectangle
Draws a rectangle or square in a name tag.

Ellipse
Draws a circle or ellipse in a name tag.

Background Color
Selects a background color for your name tag.



Add Menu Commands
Illustration

Adds an illustration to the name tag.

Photograph 
Adds a photograph to the screen or printout using the Select a Photograph dialog box.

Field
Adds a field to the name tag.



Add a Field
1 Be sure the design screen is displayed.

MORE

2 Choose the Add Menu's Field command.

A text field, surrounded by a select border, appears.

3 If necessary, drag the field to the appropriate position on the name tag.

Note: You must display the name tags screen to type text into a field.

MORE

Additional Tasks:
Move a Field or Illustration

Resize a Field or Illustration

Select a Field, Illustration, or Area



Print
Use the Print commands to prepare name tags for printing.

Add a Name Tag to the Print Page 

Clear the Print Page 

Display the Print Page 

Preview the Print Page 

Print Name Tags 

Print the Print Page 



Add a Name Tag to the Print Page
1 Be sure the name tags screen is displayed.

MORE

Choose the File Menu's Print command.

A submenu appears.

3 Choose the Add to Print Page command.

The current name tag is added to the Print Page indicator.

Additional Tasks:
Clear the Print Page

Display the Print Page Indicator

Preview the Print Page

Print Name Tags

Print the Print Page



Add a Picture to the List Dialog Box
Use the options in the Add a Picture to the List dialog box to describe the name tag that you are adding to
the Graphics Manager application.

Name: Field
        Type the name of the name tag.

Description: Field
        Type a brief statement that you want to appear when you select the name tag.

Path: Field
        If necessary, type the drive, directory, and filename where the name tag is (or will be) located.

Note: If you do not type a path for the name tag, a default path is assigned.

Type Box
        If necessary, choose the appropriate application or picture library.

OK and Cancel Buttons
        Choose OK to keep the choices you made and return to the name tags screen.
        Choose Cancel to cancel the choices you made and return to the name tags screen.



Add an Illustration
1 Be sure the design screen is displayed.

MORE

2 Choose the Add Menu's Illustration command.

The Graphics Manager selector screen appears.

MORE

3 Choose the illustration you want to use.

A select border appears around the illustration.

4 Choose the Select icon to return to the Name Tags application.

or
Double click on the selected illustration.

The illustration appears on the Name Tags design screen.

MORE

Additional Tasks:
Add a Field

Move a Field or Illustration

Move an Illustration to the Background

Move an Illustration to the Foreground

Resize a Field or Illustration

Select a Field, Illustration, or Area



Group
Use the Group commands to manipulate groups of objects.

Align a Group 

Break a Group into Single Objects 

Magnify an Area 

Make Objects into a Group 



Align a Group
1 Be sure the design screen is displayed.

MORE

2 Choose the group that you want to align.

A select border appears around the group.

3 Choose the Edit Menu's Group command.

A submenu appears.

4 Choose the Align command.

The Align dialog box appears.

5 Choose the appropriate alignment option.

6 Choose OK.

Additional Tasks:
Magnify an Area

Make Objects into a Group

Select a Field, Illustration, or Area



Align Dialog Box
Use the options in the Align dialog box to move the objects in a group so that they align in one of the 
ways listed below.

Left Button
        Aligns the objects in a group so that they appear at the far left of the selected area.

Top Button
        Aligns the objects in a group so that they appear at the top of the selected area.

Right Button
        Aligns the objects in a group so that they appear at the far right of the selected area.

Bottom Button
        Aligns the objects in a group so that they appear at the bottom of the selected area.

Equidistant Horizontally Button
        Aligns the objects in a group so that they appear at equal distances in horizontal positions within the 

selected area.

Equidistant Vertically Button
        Aligns the objects in the group so that they appear at equal distances in vertical positions within the 

selected area.

Center Horizontally Button
        Aligns the objects in the group so that they appear centered horizontally within the selected area.

Center Vertically Button
        Aligns the objects in a group so that they appear centered vertically within the selected area.

OK and Cancel Buttons
        Choose OK to select the button(s) you chose and return to the design screen.
        Choose Cancel to cancel the button(s) you chose and return to the previous screen.



Bitmap Properties Dialog Box
Check (  ) the Transparent option to make the bitmap transparent.

Note: Eggshell white is the only color from the color palette that can appear transparent in a bitmap.
Check (  ) the Stretchable option to make the bitmap stretchable.

OK and Cancel Buttons
        Choose OK to change the selected bitmap's properties as specified.
        Choose Cancel to exit the Bitmap Properties dialog box without making any changes.



Break a Group into Single Objects
1 Be sure the design screen is displayed.

MORE

2 Choose the group that you want to break.

A select border appears around the group.

3 Choose the Edit Menu's Group command.

A submenu appears.

4 Choose the Break group command.

Additional Tasks:
Align a Group

Magnify an Area

Make Objects into a Group



Change a Shape
1 Be sure the design screen is displayed.

MORE

2 Choose the line, rectangle, or circle that you want to change.

A select border appears around the shape.

3 Choose the Edit Menu's Properties command.

The Properties dialog box appears.

4 At the Line Style prompt, choose the appropriate line weight.

5 [Optional] Choose the Line Color button to change the color of the line.

MORE

6 At the Pattern prompt, click on the  to choose a pattern or solid.
7 [Optional] If you chose a pattern or solid at the Pattern prompt, you can choose the Foreground 
button to change the pattern's foreground color or to change a solid color.
8 [Optional] If you chose a pattern at the Pattern prompt, you can choose the Background button to 
choose a background color for a pattern.
9 Choose OK.

The changes you made are reflected in the selected shape.

Additional Tasks:

Select a Field, Illustration, or Area



Change the Current WinMate User
1 Click on the Identify icon.

The Identify dialog box appears. The current user name appears in the Current User: field.

2 Click on the photo icon for the user you want to select.

3 Choose Sign On.

The Confirm Sign-on dialog box appears. The user's full name appears in the Sign on user: field.

4 Choose OK.

The Name Tags screen is redisplayed.



Change the Font
1 Be sure the name tags screen is displayed.

MORE

2 Choose the field that you want to modify.

3 Choose the Edit Menu's Properties command.

The Font dialog box appears.

4 At the Font prompt, choose the name of a font.

5 At the Font Style prompt, choose a style (Regular, Italic, Bold, or Bold Italic).

6 At the Size prompt, choose a point size.

The Sample box displays an example of the font and size you chose.

7 [Optional] At the Effects box, choose one or both of the options (Strikeout or Underline).

8 At the Color prompt, choose a text color.

9 Choose OK.

Additional Tasks:

Add a Field



Choose a Name Tag Color
1 Be sure the design screen is displayed.

MORE

2 Choose the Tools Menu's Background color command.

The Color dialog box appears.

3 Choose an appropriate color.

MORE

4 Choose OK.

The name tag area on the screen reflects the color you chose.

Additional Tasks:

Choose a Screen Color



Choose a Screen Color
1 Be sure the name tags screen is displayed.

MORE

2 Choose the Options Menu's Screen Color command.

The Color dialog box appears.

3 Choose an appropriate color.

4 Choose OK.

The screen area that surrounds the name tag reflects the color you chose.

Additional Tasks:
Choose a Name Tag Color



Clear a Name Tag
1 Be sure the name tags screen is displayed.

 MORE

2 Choose the Options Menu's Clear Name tag command.

The currently displayed name tag is cleared (erased).

Additional Tasks:
Create a New Name Tag



Clear the Print Page
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Print command.

A submenu appears.

3 Choose the Clear the Print Page command.

A dialog box appears asking if you are sure you want to clear the print page.

4 Choose the Yes button to remove all name tags from the print page.

Additional Tasks:

Add a Name Tag to the Print Page

Display the Print Page Indicator

Preview the Print Page

Print Name Tags

Print the Print Page



Color Dialog Box
Basic Colors: Area
        Select the color you want to use.

Custom Colors: Area
        Select the color you want to use.

Hue: Field
Hue is where a color appears along the color spectrum. For example, purple is between blue and red.
        Highlight the current number, and then type the desired setting.

Sat: Field
Saturation (Sat) is the purity of a color's hue, moving to the pure color from gray.
        Highlight the current number, and then type the desired setting.

Lum: Field
Luminosity (Lum) determines the brightness of a color on a scale from black to white.
        Highlight the current number, and then type the desired setting.

Red: Field
        Highlight the current number, and then type the number for the amount of red you want in the color.

Note: The lower the number, the lower the amount of red that appears in the color.

Green: Field
        Highlight the current number, and then type the number for the amount of green you want in the 

color.
Note: The lower the number, the lower the amount of green that appears in the color.

Blue: Field
        Highlight the current number, and then type the number for the amount of blue you want in the color.

Note: The lower the number, the lower the amount of blue that appears in the color

Add to Custom Colors, Define Custom colors, OK, and Cancel Buttons
        Choose Add to Custom Colors to add a new color to the Custom Colors area.
        The Define Custom Colors button is not available in this application.
        Choose OK to select and save the colors you have chosen.
        Choose Cancel to exit the Color dialog box without saving any changes or making a selection.



Copy Information
Copy information on the name tags screen:
1 Select the text you want to copy.

2 Choose the Edit Menu's Copy command.

The selected information is copied to the Clipboard.

Copy information on the design screen:
1 Select the information you want to copy.

A select border appears around the information.

2 Choose the Edit Menu's Copy command.

The selected information is copied to the Clipboard.

Additional Tasks:

Move Information

Reinsert Information

Select a Field, Illustration, or Area

Undo Your Last Edit



Create a New Name Tag
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's New command.

MORE

The Graphics Manager selector screen appears.

MORE

3 Choose the desired format for the new name tag.

Note: Choose BLANK to use a blank name tag format.

4 Choose the Select icon to return to the name tags screen.

or
Double click on the selected format.

Additional Tasks:
Add a Field

Add an Illustration

Design a Name Tag

Open an Existing Name Tag

Save a Name Tag



Create New Format Dialog Box
Format Name: Field
        Type the name of the format that you want to use.

Print Nametag Edges Box
        Check the 
 if you want a border around the name tags.

Measurement Box
        Choose the Inches button to measure the name tag in inches.
        Choose the Centimeters button to measure the name tag in centimeters.

Size Box
        At the Width field, type the measurement you want to use for the width of the name tag.

Note: The name tag can be up to 6 inches (15 centimeters) wide.
        At the Height field, type the measurement you want to use for the height of the name tag.

Note: The name tag can be up to 4 inches (10 centimeters) in height.

Spacing Box
        At the Horizontal field, type the measurement you want to use for the distance between the name 

tags across the width of the page.
        At the Vertical field, type the measurement you want to use for the distance between the name tags 

going down the length of the page.

Number of Nametags Box
        At the Across field, type the number of name tags that you want to print across the width of a page.
        At the Down field, type the number of name tags that you want to print down the length of a page.

Page Margins Box
        At the Left field, type the measurement you want to use for the distance between the left edge of the 

page and the first column of name tags.
        At the Right field, type the measurement you want to use for the distance between the right edge of 

the page and the last column of name tags.
        At the Top field, type the measurement you want to use for the distance between the top edge of the 

page and the name tags.
        At the Bottom field, type the measurement you want to use for the distance between the bottom 

edge of the page and the name tags.

OK and Cancel Buttons
        Choose OK to keep the changes you made and return to the name tags screen.
        Choose Cancel to cancel the changes you made and return to the previous screen.



Design a Name Tag
1 At the name tags screen, choose the Options Menu's Design Name Tag command.

or
Choose the Design icon.

The design screen appears.

2 Design the name tag as you wish, using the options on the Tools and Add menus.

3 Choose the File Menu's Exit command.

or
Choose the Exit icon.

The name tags screen appears.

4 If you created a text field, you can now type the text in the text field.

Additional Tasks:
Add a Field

Add an Illustration

Align a Group

Change a Shape

Create a New Name Tag

Exit the Design Screen

Open an Existing Name Tag

Resize a Field or Illustration

Select a Field, Illustration, or Area



Design Screen
The design screen is where you will create and customize your own name tags.

This screen gives you the flexibility to determine where you want to position text and where you want to 
insert pictures. You can add illustrations from Graphics Manager, and, if you want, can even customize 
them for a specific name tag. You can also design your own graphics, including different shapes, colors, 
or patterns.

Using the design screen, you can create name tags that are as unique as you yourself.



Display the Print Page Indicator
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Print command.

A submenu appears.

3 Choose the Show Page Status command.

The Print Page indicator appears, showing the status of the current print page.

MORE

Additional Tasks:
Add a Name Tag to the Print Page

Clear the Print Page

Preview the Print Page

Print Name Tags

Print the Print Page



Draw a Line
1 Be sure that the design screen is displayed.

MORE

2 Choose the Tools Menu's Line command.

3 Position the marker where you want to begin the line.

4 Drag the line to the desired length.

Note: To draw an exact vertical or horizontal line, hold down the SHIFT key while drawing the line.

Additional Tasks:

Change a Shape

Draw a Rectangle

Draw an Ellipse



Draw a Rectangle
1 Be sure the design screen is displayed.

MORE

2 Choose the Tools Menu's Rectangle command.

3 Position the marker where you want to begin the rectangle.

4 Stretch the rectangle to the desired size.

Note: To draw a square, hold down the SHIFT key while drawing.

Additional Tasks:

Change a Shape

Draw a Line

Draw an Ellipse



Draw an Ellipse
1 Be sure the design screen is displayed.

MORE

2 Choose the Tools Menu's Ellipse command.

3 Position the marker where you want to begin the ellipse.

4 Drag the ellipse to the desired size.

Note: To draw a perfect circle, hold down the SHIFT key while drawing.

Additional Tasks:
Change a Shape

Draw a Line

Draw a Rectangle



Edit Format Dialog Box
Format Name: Field
        Type the name of the format you want to use for the current name tag page.

Print Nametag Edges Box
        Check the 
 if you want a border around the name tags.

Measurement Box
        Choose the Inches button to measure the name tag in inches.
        Choose the Centimeters button to measure the name tag in centimeters.

Size Box
        At the Width field, type the measurement you want to use for the width of the name tag.

Note: The name tag can be up to 6 inches (15 centimeters) wide.
        At the Height field, type the measurement you want to use for the height of the name tag.

Note: The name tag can be up to 4 inches (10 centimeters) in height.

Spacing Box
        At the Horizontal field, type the measurement you want to use for the distance between the name 

tags across the width of the page.
        At the Vertical field, type the measurement you want to use for the distance between the name tags 

going down the length of the page.

Number of Nametags Box
        At the Across field, type the number of name tags that you want to print across the width of a page.
        At the Down field, type the number of name tags that you want to print across the height of a page.

Page Margins Box
        At the Left field, type the measurement you want to use for the distance between the left edge of the 

page and the first column of name tags.
        At the Right field, type the measurement you want to use for the distance between the right edge of 

the page and the last column of name tags.
        At the Top field, type the measurement you want to use for the distance between the top edge of the 

page and the name tags.
        At the Bottom field, type the measurement you want to use for the distance between the bottom 

edge of the page and the name tags.

OK and Cancel Buttons
        Choose OK to keep the changes you made and return to the name tags screen.
        Choose Cancel to cancel the changes you made and return to the previous screen.



Enlarge a Name Tag
1 Be sure the name tags screen is displayed.

MORE

2 Choose the Options Menu's View Large command.

The name tag is enlarged on the screen.

3 Choose the Options Menu's View Actual command to return the name tag to its actual size on the 
screen.

Additional Tasks:

Print a Single Name Tag

Print Name Tags

Set Up Your Printer 



Exit Name Tags
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Exit command.

OR

Choose the Finish icon.

The desktop reappears.

Additional Tasks:

Create a New Name Tag

Exit the Design Screen

Open an Existing Name Tag

Save a Name Tag

Save Changes to an Existing Name Tag



Exit the Design Screen
At the design screen, choose the File Menu's Exit command.

OR

Select the Exit icon.

The name tags screen is displayed.

Additional Tasks:

              Exit Name Tags



Font Dialog Box
Use the options in the Font dialog box to change a type font's style, size, and color.

Font: List Box
        Select the name of the font you want to use.

Font Style List Box
        Select the style (Regular, Italic, Bold, or Bold Italic) you want to use.

Size List Box
        Select the size you want to use for the font.

The Sample box at the bottom of the dialog box displays an example of the font and size you chose.

Effects: List Box
        Select Strikeout if you want the text you type to appear with a line through the letters.
        Select Underline if you want the text you type to appear underlined.

Color: List Box

1 Click on the  icon to see a list of available colors.
2 Select the text color you want to use.

OK and Cancel Buttons
        Choose OK to keep the changes you made and return to the name tags screen.
        Choose Cancel to cancel the changes you made and return to the previous screen.



Magnify an Area
1 Be sure the design screen is displayed.

MORE

2 Choose the Tools Menu's Select command.

3 Drag the mouse to stretch the select box around the area which contains the objects you want to 
enlarge.

Note: An area must contain two or more objects.

A select border appears around the area.

4 Choose the Zoom icon.

or
a. Choose the Edit Menu's Group command.

A submenu appears.

b. Choose the Zoom command.

The area you chose appears enlarged.

5 Choose the Exit icon to return to the design screen.

Additional Tasks:
Select a Field Illustration or Area



Make Objects into a Group
1 Be sure the design screen is displayed.

MORE

2 Choose the Tools Menu's Select command.

3 Drag the mouse to stretch the select box around the objects you want to group.

The select border appears around the selected area.

4 Choose the Edit Menu's Group command.

A submenu appears.

5 Choose the Make Group command.

The objects within the selected area form one group. When you select any object in the group, the 
entire group is selected.

Additional Tasks:
Align a Group

Break a Group into Single Objects

Magnify an Area

Select a Field Illustration or Area



Move a Field or Illustration
1 Be sure the design screen is displayed.

MORE

2 Select the field or illustration you want to move.

A select border appears around the field or illustration.

3 Position the marker inside the select border, and drag the mouse to the desired position.

Additional Tasks:
Add a Field

Add an Illustration

Resize a Field or Illustration

Select a Field Illustration or Area



Move an Illustration to the Background
1 Be sure the design screen is displayed.

MORE

2 Select the illustration you want to move.

A select border appears around the illustration.

3 Choose the Edit Menu's Move to Bottom command.

The illustration you chose moves to the background, under another illustration(s).

Additional Tasks:
Move a Field or Illustration

Move an Illustration to the Foreground

Select a Field Illustration or Area



Move an Illustration to the Foreground
1 Be sure the design screen is displayed.

MORE

2 Select the illustration you want to move.

A select border appears around the illustration.

3 Choose the Edit Menu's Move to Top command.

The illustration you chose moves to the foreground, on top of another illustration(s).

Additional Tasks:
Move a Field or Illustration

Move an Illustration to the Background

Select a Field Illustration or Area



Move Information
1 Highlight the information you want to remove.

2 Choose the Edit Menu's Cut command.

The highlighted information is removed from the screen.

MORE

Additional Tasks:
Copy Information

Reinsert Information



Name Tag Field
You can type text in a name tag field, such as a person's name, company, organization, and so on. You 
can also use the Edit Menu's Cut, Copy, and Paste commands to remove information from a name tag 
field or to copy information and reinsert it in another name tag.

Additional Tasks:
Change the Font

Copy Information

Move Information

Reinsert Information



Name Tag Page Setup Dialog Box
Page Format Box
        Select the page format you want to use for the current name tag.

Format Box
        Displays the name of the currently selected name tag page format.

Size Box
        Displays the width and height of the currently selected page format (the size of the name tag).

Number of Tags Box
        Displays the number of name tags that will print across a page and down a page.

Paper Size Box
        Displays the paper size that is going to be used for the selected Page Format.

New Button
        Choose the New button to display the Create New Format dialog box and create a new page format.

Edit Button
        Choose the Edit button to display the Edit Format dialog box and change the selected page format.

Delete Button
        Choose the Delete button to delete the currently selected page format.

OK and Cancel Buttons
        Choose OK to return to the name tags screen.
        Choose Cancel to exit the Nametag Page Setup dialog box without changing the page setup.



Open an Existing Name Tag
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Open command.

The Graphics Manager screen appears, displaying all the name tags you have saved.

MORE

3 Choose the name tag that you want to open.

The select border appears around the name tag you chose.

4 Choose the File Menu's Exit command.

or
Choose the Select icon.

The name tag you selected appears on the name tags screen.

Additional Tasks:
Create a New Name Tag

Save a Name Tag

Save Changes to an Existing Name Tag



Preview the Print Page
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Print command.

A submenu appears.

3 Choose the Preview Page command.

The current print page appears.

MORE

Additional Tasks:
Add a Name Tag to the Print Page

Clear the Print Page

Display the Print Page Indicator



Print a Single Name Tag
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Print Single Tag command.

The Print dialog box appears.

3 Choose the appropriate options.

4 Choose OK.

Additional Tasks:

Set up Your Printer



Print Dialog Box
Printer Prompt
        Displays the currently chosen printer.

Print Range Box
        Choose the All button to print all pages.
        The Selection button is not available for Name Tags.
        The Pages button is not available for Name Tags.

Print Quality Prompt
        At the Print Quality: prompt, click on the 

 icon, and then select the resolution to use for printing graphics.
Most printers cannot print at resolutions higher than 300 DPI (dots per inch).

Print to File Checkbox
        Select the Print to File checkbox 
 to print the name tag(s) to a file.

Copies Field
        Type the number of copies (of the currently displayed name tags page) that you want to print.

Collate Copies Checkbox
        Select the Collate Copies checkbox 
 if you want the printed copies of your name tags to be collated.

OK, Cancel, and Setup Buttons
        Choose OK to continue with the print procedure.
        Choose Cancel to exit the Print dialog box without changing any print options.
        Choose Setup to display the Print Setup dialog box.



Print Name Tags
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Print command.

A submenu appears.

3 Choose the appropriate command.

Additional Tasks:

Add a Name Tag to the Print Page

Clear the Print Page

Display the Print Page Indicator

Preview the Print Page

Print the Print Page



Print Setup Dialog Box
Printer Box
        Select Default Printer to use the default printer that appears in parentheses below this option.
        Select Specific Printer: to select a printer other than the default.

If you select Specific Printer:, click on the  icon to scroll through the list of options, and highlight the 
printer you want to use.

Orientation Box
        Select Portrait to print the information using a vertical page format.
        Select Landscape to print the information using a horizontal page format.

Paper Box
Use the options in this box to select the desired paper size and source.

1 At the Size: box, click on the  icon, and then highlight a specific paper size.
2 At the Source: box, click on the  icon, and then highlight a specific paper source.

OK, Cancel, and Options Buttons
        Choose OK to set up your printer with the specified commands and return to the previous screen.
        Choose Cancel to exit the Print Setup dialog box without changing the printer setup.
        Choose Options to display the Options dialog box so that you can specify additional printing options.



Print the Print Page
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Print command.

A submenu appears.

3 Choose the Print Page command.

The Print dialog box appears.

4 Choose the appropriate options.

Additional Tasks:

Add a Name Tag to the Print Page

Clear the Print Page

Display the Print Page Indicator

Preview the Print Page

Print Name Tags



Print to File Dialog Box
Filename Field
        Type the name of the file to which you want to print. If the file is located on another drive or in 

another directory, be sure to provide the complete path, including the drive, directory, and filename.

OK and Cancel Buttons
        Choose OK to start printing to the indicated file.
        Choose Cancel to exit this dialog box without printing to a file.



Properties Dialog Box
Line Style Box
1 To change the line width at the line field, click on the  icon, and then highlight the desired line width.
2 To change the line color, choose Line Color.

The Color dialog box appears.

Pattern Box
1 To change the pattern, at the Pattern prompt, click on the  icon, and then highlight the desired 

pattern or solid design.
2 [Optional] If you chose a pattern or solid at the Pattern prompt, you can choose the Foregound 
button to change the pattern's foreground color or to change a solid color.

The Color dialog box appears.

3 [Optional] If you chose a pattern at the Pattern prompt, you can choose the Background button to 
choose a background color for a pattern.

The Color dialog box appears.

OK and Cancel Buttons
        Choose OK to return to the design screen.
        Choose Cancel to exit the Properties dialog box without changing any properties.



Reinsert Information
To reinsert (paste) Clipboard information into the name tag:
1 Place the cursor on the screen where you want to insert the information, or highlight the information 

you want to replace.

2 Choose the Edit Menu's Paste command.

The Clipboard information is reinserted at the cursor location or replaces the information you 
highlighted.

To reinsert (paste) Clipboard information into another name tag:
1 Display the name tag in which you want to reinsert the Clipboard information.

2 Place the cursor on the name tag where you want to insert the information, or highlight the 
information you want to replace.

3 Choose the Edit Menu's Paste command.

The Clipboard information is inserted at the cursor location or replaces the information you 
highlighted.

To reinsert (paste) information into another application:
1 Click on the Finish icon to exit the Name Tags application.

2 Display the desired file in the appropriate application, using that application's Open command.

3 Place the cursor in the application where you want to insert the information, or highlight the 
information you want to replace.

4 Choose the Edit Menu's Paste command.

The Clipboard information is inserted at the cursor location, or replaces the information you 
highlighted.

Additional Tasks:
Copy Information

Move Information

Save Changes to an Existing Name Tag

Select a Field, Illustration, or Area

Undo Your Last Edit



Resize a Field or Illustration
1 Be sure the design screen is displayed.

MORE

2 Select the field or illustration you want to resize.

A select border appears around the field or illustration.

3 Position the marker on a resize handle on the border, and drag the mouse to the desired position.

Additional Tasks:

Move a Field or Illustration

Select a Field Illustration or Area



Save a Name Tag
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Save as command.

The Add a Picture to the List dialog box appears.

3 At the Name: prompt, type the name of the name tag.

4 At the Description: prompt, type a brief statement that you want to appear when you select the name 
tag.

5 At the Path: prompt, type the drive, directory, and, if necessary, the filename where the name tag is 
(or will be) located.

Note: If you do not type a path for the name tag, a default path is assigned.

6 At the Type box, select the appropriate application or picture library.

7 Choose OK.

Additional Tasks:

Create a New Name Tag

Open an Existing Name Tag

Save Changes to an Existing Name Tag



Save Changes to an Existing Name Tag
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Save command.

The changes are saved automatically.

Additional Tasks:
Create a New Name Tag

Open an Existing Name Tag

Save a Name Tag



Select a Field, Illustration, or Area
To select a field or illustration:
1 Be sure the design screen is displayed.

MORE

2 Click on the field or illustration you want to select.

The select border appears around the field or illustration.

To select an area:
1 Be sure the design screen is displayed.

MORE

2 Choose the Tools Menu's Select command.

3 Position the marker above and to the left of the objects you want to select, and drag the mouse so 
that the select box surrounds the appropriate area.

The select border appears around the area.

Additional Tasks:

Add a Field

Add an Illustration

Magnify an Area

Move a Field or Illustration

Move an Illustration to the Background

Move an Illustration to the Foreground

Resize a Field or Illustration



Set up a Name Tag Page
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Page Setup command.

The Nametag Page Setup dialog box appears.

3 Choose the appropriate option(s).

4 Choose OK.

Additional Tasks:
Enlarge a Name Tag

Print a Single Name Tag

Print Name Tags



Set up Your Printer
1 Be sure the name tags screen is displayed.

MORE

2 Choose the File Menu's Print Setup command.

The Print Setup dialog box appears.

3 At the Printer box, select the appropriate printer button.

4 At the Orientation box, select the appropriate page format.

5 At the Paper box, select the desired paper size and source.

6 [Optional] Choose the Options button to specify additional printing options.

The Options dialog box appears.

7 Choose OK when all settings are correct.

Additional Tasks:

Enlarge a Name Tag

Print a Single Name Tag

Print Name Tags



Switch to Another Application
Use this feature to switch to another application without closing the current application.

1 Click on the Pause icon.

A list of applications that are currently running appears.

2 Choose the application you want to open.

Note: If the application you want to run does not appear on the list, choose the desktop from the list, 
and run the desired application.

3 Choose OK.



Undo Your Last Edit
1 Be sure the name tags screen is displayed.

MORE

2 Choose the Edit Menu's Undo command.

The last editing task is canceled, and the appropriate information is replaced or removed.

Additional Tasks:

Copy Information

Reinsert Information

Move Information



Keyboard Short Cut Keys
You can use the following short cut keys in the Name Tags application:

Key(s) Function
------- -----------

 + 
Cancels the last editing action

 + 
Copies the highlighted information and places it on the Clipboard

 + 
Removes the highlighted information and places it on the Clipboard

 + 
Pastes the contents of the Clipboard onto the screen at the cursor location



 Exit Icon
Click on the Exit icon to return to the name tags screen.



 Design Icon
Click on the Design icon to change the name tags screen to design mode so that you can create a name 
tag.



 Finish Icon
Click on the Finish icon to return to the desktop.



 Graphics Manager Icon
Click on the Graphics Manager icon to go directly to the Graphics Manager application.



 Identify Icon
Click on the Identify icon to change the current WinMate user.



 Pause Icon
Click on the Pause icon to switch to another application without closing the current application.



 Printer Icon
Click on the Printer icon to print a single name tag or to print the current print page.



 Select Icon
Click on the Select icon in the Graphics Manager task bar to return to the Name Tags application.



 Zoom Icon
Click on the Zoom icon to enlarge the selected objects on the screen. Click on the Exit icon to return to 
the design screen.



The name tags screen is the first screen that you see when you enter Name Tags. This screen is where 
you view and manage your files and type and edit text in your name tag. The mouse marker appears as 
an arrow on the name tags screen.



The Clipboard is the place where your computer temporarily stores information you have removed or 
copied using the Edit Menu's Cut or Copy command.



The design screen is where you can create and change your name tag. The marker appears as a pointing
finger.



The select border appears around a field, illustration, or area when it is selected. You can then move the 
field, illustration, or area by positioning the marker inside the field, illustration, or area and dragging the 
mouse to move the field, illustration, or area to the appropriate position.

To resize a field, illustration, or area, point to one of the resize handles (the squares along the select 
border), and drag the mouse to stretch the field, illustration, or area.

Note: In Graphics Manager, the select border appears around an illustration. You cannot move or
resize the illustration until you return to the Name Tags application.



Graphics Manager stores the illustrations you can use to design your name tags. When you enter the 
Graphics Manager application, the selector screen appears.

To select a picture:
1 Choose the name of the picture in the list box.

or
Click on the picture you want to use.

Note: Use arrows to scroll through illustrations in Graphics Manager.

A select border appears around the illustration.

2 Choose the Select icon to return to the Name Tags application.



To move a field or illustration on the screen:
1 Choose the field or illustration you want to move.

A select border appears around the illustration.

2 Position the marker inside the select border, and drag the mouse to the appropriate position.

To resize a field or illustration on the screen:
1 Choose the field or illustration you want to resize.

2 Point to a resize handle (the squares along the select border).

3 Drag the mouse to stretch the field or illustration to the desired position.



You can now reinsert, or paste the Clipboard information (the information you cut or copied) into the 
current name tag, another name tag, or into another application, using the Edit Menu's Paste command.

For more information, see "Reinsert Information."



To display the design screen:
Choose the Options Menu's Design Nametag command.

OR

Click on the Design icon.



1 Choose a basic color at the Basic Colors: prompt.

or
Choose a box in which you want to add a customized color at the Custom Colors: prompt.

2 [Optional] At the Hue prompt, highlight the current number, and type a new setting.

3 [Optional] At the Sat prompt, highlight the current number, and type a new setting.

4 [Optional] At the Lum prompt, highlight the current number, and type a new setting.

5 [Optional] At the Red, Green, or Blue prompts, highlight the current number, and type a new setting.

Note: The lower the number, the lower the amount of the specified color that is mixed into the custom
color.

6 To add a custom color, choose the Add to Custom Colors button.

7 Choose OK.



To display the name tags screen:
At the design screen, choose the File Menu's Exit command.

OR

Choose the Exit icon.



        Choose OK to make the font substitution and return to the Advanced Options dialog box.
        Choose Cancel to return to the Advanced Options dialog box without making any font substitutions.
        Choose Default to use a default table.

Note: If you choose Default, you will be asked to confirm the installation of the default fonts.



Encapsulated PostScript (EPS) files allow you to print a file at the highest possible resolution for your 
printer. These files can also print faster that other graphic files. Some Windows and non-Windows graphic
applications can import these EPS files. See your program's documentation to determine whether this 
feature is supported.



Hue is where a color appears along the color spectrum. For example, purple is between red and blue.



Saturation (Sat) is the purity of a color's hue, moving to the pure color from gray.



Luminosity (Lum) determines the brightness of a color on a scale from black to white.



If you have not saved your name tag, a prompt appears asking if you want to Save current changes?. 
Choose Yes.

If you have not yet named the currently displayed name tag, the Add a Picture to the List dialog box 
appears. Choose Yes when all information is correct.



To remove the Print Page indicator from the screen:
1 Choose the File Menu's Print command.

A submenu appears.

2 Choose the Show Page Status command so that it appears unchecked.

To move the Print Page indicator:
Position the marker inside the Print Page indicator box and drag the box to the desired position on the 
screen.



To remove the print page and return to the name tags screen:
Choose the File Menu's Done command.

To print the current print page:
Choose the File Menu's Print Page command.

              The Print dialog box appears.

To clear the current print page:
1 Choose the File Menu's Clear Page command.

A dialog box appears, asking if you are sure you want to clear the page.

2 Choose Yes to remove the name tags from the current print page.



Above Maximum Margins Dialog Box
Message Area

The message area provides information about the maximum total measurement allowed for the 
top and bottom margins and the left and right margins.

OK Button
Choose OK to exit this dialog box. You return to the Margins dialog box so that you can enter new
margin settings.



Below Minimum Margins Dialog Box
Message Area

The message area provides information about the minimum margins that your printer is capable 
of. The message area also indicates what will happen if you proceed to print with the current 
margin settings.

Ignore and Retry Buttons
        Choose Ignore to keep the current margin settings.
        Choose Retry to return to the Margins dialog box so that you can enter new margin settings.





Photo Properties

1 Click on the design  screen. 
2 Click on the photo you want to change. (You might need to add a photo first).
3 You'll see the dialog box below. For an explanation of each function, click on the buttons and 
fields in the dialog box below.

For more help with Photo CD, click on the Switch Help button below.



Move the pointer in the photo window. The pointer will turn into a crosshair marker. Click and drag it to
cut out, or crop, portions of the photograph. The area outside the rectangle will be cut out. The area 
inside, such as the yellow hat, will remain.



Select the photo size you'd like to begin with. You can resize it with the Stretchable option below.



Select the number of colors, or color depth, of your photograph. Your pictures will look best when set 
for the maximum original number of colors. The 256-color picture in this example was set to 16 colors.
It would have greater resolution if set to 256.



A checkmark shows you can resize the picture when you work with it in your program. Click on the 
box to turn this option on or off.



Saves the changes you made and closes the dialog box.



Displays this help information.



Closes the dialog box without saving any changes you might have made.



Select a Photograph

1 Click on the design  screen. 
2 Choose the Add menu.
3 Choose the Photograph command. You'll see the dialog box below. For an explanation of each 
function, click on the buttons and fields in the dialog box below.

For more help with Photo CD, click on the Switch Help button below.



Click on the photo you'd like to use. A large square will frame the picture you selected, like the square
around the picture numbered 003. Picture names appear in the upper left corner. Use the scroll bar 
below to sort through your available photographs.

If no images apppear, put a Photo CD in the CD-ROM drive. Then press the Refresh button to read 
the disc, or Press Cancel.



Opens the Photo Properties Dialog Box. Once you've selected a photograph, you may want to 
change the size, color depth, or proportions using the Photo Properties Dialog Box. 



Reads the photograph data from the CD-ROM disc drive. Use this if you replace the disc and want to 
see more photos.




